Creativity

Innovation

Originality

Imagination

 

Salient

Salient is an excellent design with a fresh approach for the ever-changing Web. Integrated with Gantry 5, it is infinitely customizable, incredibly powerful, and remarkably simple.

Download

The following is the hardware and software needed to complete your undergraduate online classes at The Haute House University:

Supported Operating Systems

Windows 7 (recommended) and higher, Windows XP with Service Pack 3 will have limited support. Please note Windows RT and Windows RT 8.1 is not supported

MAC OS X  10.6 (Snow Leopard) and higher is supported for most online course materials,but there may be applications that require a supported Windows Operating System. Therefore, please be prepared to run a virtual machine environment such as Parallels desktop, vmWare Fusion, Oracle VirtualBox or use BootCamp with an installed and supported Windows Operating System (as mentioned above) if you elect to use a MAC computer. Please contact your Academic Advisor for more information on your specific program technical requirements. Please review the Apple Support website below for more information on running Windows on a MAC computer.

http://www.apple.com/support/macbasics/windowsmac/

IMPORTANT: We highly recommend that you have administrative rights to the computer used for college coursework. If you must use a computer over which you do not have administrative rights (such as a library computer or a workplace computer), you may experience difficulties with needed functions, such as installing plug-ins. Students using library or workplace computers will have limited support options due to access limitations on such networks. Check with your workplace IT department to ensure that you may access course materials from your company’s network.

Productivity Tools

Microsoft Office 2010 (Windows) or Microsoft Office 2011 (MAC). 

Internet Access

ISP account for Internet access and email address. (See more on Internet connectivity specifications below.)

Email Account

A valid email address, which is checked frequently, is required for participation in components of your coursework.

Please ensure that you check your bulk/spam email folder.

If you change your email address, you must notify THHU. 

Supported Internet Browsers:

The following are supported browsers. Major releases of browsers are generally supported within 60-90 days of their public release date.  Due to the rapid release cycles of some supported Internet browsers, the two latest releases of each browser are supported. When using older versions of a browser, users risk running into problems with the course software. Some courses may require the use of a specific browser.  

Windows OS Users

Microsoft Internet Explorer 10 and higher

Google Chrome 35 and higher

Mozilla Firefox 31 and higher

Mac OS Users

Apple Safari 6 and higher

Google Chrome 35 and higher

Mozilla Firefox 31 and higher

Internet Browsers not mentioned above are NOT currently supported and may not meet all requirements of your coursework.

Internet Browser Settings

Please refer to your browser's Help features to check these settings.

Pop-Up Blocker should be disabled

Java Script should be enabled

Java should be enabled

Cookies should be enabled

Plug-ins

The most recent version of the following plug-ins are required for many of the resources available in your online courses:

Adobe Flash Player

Adobe Acrobat Reader

Apple QuickTime Player

Java v7 or higher

Citrix Online Plug-in/Receiver

All plug-ins needed to participate in components of your online classes are available at no additional cost. It is recommended that you review the list of plug-ins and install them prior to beginning your coursework.

NOTE: Occasionally a course may require additional plug-ins not listed here, but plan to have the plug-ins listed above installed in advance.

Screen Settings

Your screen resolution (size) should be set at minimum to 1024 x 768 or higher.

Students using Netbook computers or computers unable to meet the minimum requirements for screen settings may require the use of an additional monitor capable of displaying the supported resolution.